Plesk: Horde in Deutsch

Nutzt man den Webmailer Horde mit Plesk 10 so kann es vorkommen das, trotz Umstellung der Sprache in den persönlichen Einstellungen auf Deutsch, Horde weiterhin nur auf Englisch angezeigt wird. Auch ein Aus- und Einloggen nach der Umstellung ändert nichts daran. Grund dafür sind fehlende „locales“ für die Sprache Deutsch, die man aber recht einfach nachinstallieren kann.

Dazu ruft man z.B. per Putty die Shell des Server auf und gibt dann auf der Kommandozeile den folgenden Befehl ein.

myserver:~# dpkg-reconfigure locales

Dieser startet die Paketkonfiguration des Systems, genauer die Konfiguration der locales. Im 1. Menü wählt man dann zusätzliche bzw. fehlende locales aus und markiert sie mit der Leertaste. Sie sollten hier daruaf achten das z.B. der Eintrag „de_DE.UTF-8 UTF-8“ breits markiert sein kann, da aber „de_DE ISO-8859-1“ nicht markiert ist, die Anzeige bei Horde in Deutsch aber trotzdem nicht funktioniert. Daher markieren Sie auch „de_DE ISO-8859-1“.

Mit der Tab-Taste dann auf „Ok“ wechseln und durch den Druck auf die „Eingabe“-Taste wechselt man auf die nächste Seite, auf der man noch die Standard-Standorteinstellung für die Systemumgebung einstellen kann. Ein erneutes „Ok“ beendet die Konfiguration, wobei alle markierten „locales“ neu generiert werden.

Starten Sie nun noch Ihren Apache-Server mit einem

myserver:~# /etc/init.d/apache2 restart

neu und rufen Sie dann erneut den Horde Webmailer auf, so bekommen Sie zum Einen im Login-Formular eine Sprachauswahll angezeigt, und zum Anderen wird nach dem Login der Webmailer in der von Ihnen in den persönlichen Einstellungen gewählten deutschen Sprache angezeigt.

Diesen Tipp habe ich selbst auch im Web gefunden und zwar unter folgendem Link.

 

2 Antworten zu “Plesk: Horde in Deutsch”

  1. Noch ein kleiner Hinweis: falls es dann immer noch nicht klappt, ist vielleicht kein deutsches Sprachpaket installiert.
    Bei mir half (unter Ubuntu) folgendes:
    sudo apt-get install language-pack-de

  2. Danke für den Tipp,
    ich wusste nicht das ich die Sprachen mit der Leertaste erst markieren muss 😉

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.