Alternative zum CONTENIDO Forum für die Version 4.8 auf forum.conlite.org

Nach dem Forenumbau beim CMS Contenido stehen ja nun viele „noch“-Benutzer von Contenido 4.8 ziemlich im Regen, zumal das letzte verbliebene Unterforum nur noch bis zum Ende des Jahres beschreibbar bleiben soll. Diesen Contenido-Usern biete ich als Alternative, um Hilfe rund um Contenido 4.8 zu bekommen das Forum der ConLite an. Die aktuelle ConLite 2.0…

EIL: CONTENIDO stellt die meisten seiner Unterforen auf readonly

CONTENIDO bzw. der dahinter stehende Hersteller 4fb baut seinen Forenbereich komplett und ohne Vorankündigung um. Für den Benutzer voll zugreifbar bleiben nur noch die Foren der aktuellsten Version 4.9 und ein allgemeines Forum der 4.8. Damit erhalten alle Anwender älterer Versionen (4.8, 4.6, etc) von Contenido einen Schuss vor den Bug. Ob der Grund dazu…

Überwachen aller SQL-Abfragen bei MySQL 5.x auf Ubuntu

Im Rahmen meiner Arbeiten an meinen Projekten, beispielsweise meinem CMS ConLite 2.0, und deren Datenbank-Optimierung, sowohl bei der Anzahl der Zugriffe als auch bei der Optimierung der Queries, suchte ich nach einer Möglichkeit der direkten Überwachung. Bei meiner Recherche stieß ich auf den Artikel „Monitor All SQL Queries in MySQL“ und genau das hatte ich…

PHP 7 auf Ubuntu 14.04, 15.04 und 15.10 per PPA installieren

Im Dezember 2015 bereits erschien die neueste Version von PHP 7.0.1. Auch wenn in produktiven Umgebungen zumeist PHP 5.5 oder 5.6, ja teilweise auch noch 5.4 und 5.3, im Einsatz sind, sollte man als Entwickler spätestens jetzt damit beginnen seine Programmierungen auch PHP7-kompatibel umzusetzen. Dazu ist es dann hilfreich einen Rechner oder Server mit installiertem…

Der PHP-Veranstaltungskalender NC EveCal 4.0 unter PHP 5.5 und 5.6

Auf die Anfrage einer befreundeten Agentur habe ich ein wenig zum PHP-Veranstaltungskalender EveCal 4.0 von Net Concept 24 recherchiert. Grund für diese Anfrage sind die Server-Updates bei vielen Providern im kommenden Jahr, die ihre PHP-Versionen auf einen aktuellen Stand, zumeist PHP 5.6, bringen werden. Nur die Version 4.0.7 des Kalenders soll wohl auf PHP 5.5…

CONTENIDO 4.9: Bug in der Rechteverwaltung für Backend-Benutzer

Ein doch recht gravierender Bug wurde in der aktuellen Version 4.9.7 von CONTENIDO gefunden. Ich habe mir die Sache angeschaut und konnte die Bugmeldung im CONTENIDO-Forum bestätigen. Betroffen ist die Benutzerverwaltung des CONTENIDO-Backends, und hier im Besonderen die Rechteverwaltung der Backend-Nutzer.